• Hey Guest, we're evolving the future of TeaSpeak.
    You're invited to join the discussion here!

Search results

  1. X

    Pending First Failed Token (Stable version 1.5.6)

    Stable version 1.5.6: The first token obtained when creating a new server is not working. The key used successfully message appears, but no permissions are entered for the user. It's only working when I create a new privilege key manually.
  2. X

    Pending What is the reason for this error?

    What is the reason for this error? This happens after a certain time, but at random. TeaSpeak server (1.5.5-2) and TeaSpeak clients (1.5.3-1). TS3 clients (3.1.9)
  3. X

    Pending Bug in any version 1.5.3 or more.

    I'm using version 1.4.22 and trying to update to the latest version, but I can only update to version 1.5.2 without problems, I can create a server normally, but from version 1.5.3 or higher the server starts the bug , I can't create any server and the server is still restarting all the time...
  4. X

    Which CPU is better for TeaSpeak Server?

    Hello, I was using a Dedicated with this CPU: Configuration-CPU-01: I never had any problems with this CPU configuration, but since I was needing more disk space, I moved from a plan to a dedicated one with this CPU: Configuration-CPU-02: As I said, everything was fine before, I just...
  5. X

    TSDNS panel?

    Does anyone have a template with TSDNS panel script that I can make available? Those you can create with multiple domains and customer accounts. I have one, but it is giving error in several parts, it worked well in the beginning, but it stopped working out of nowhere. If someone who has a good...
  6. X

    Pending Backup restore

    I am trying to restore a backup from a teaspeak server and it is showing the following error: Interesting is that the backup of other ports on the same server is working normally, only one is giving problems. ---- Automatically Merged Double Post ---- If you want I can send the backup of the...
  7. X

    Pending Bug Whisper??

    I don't know if it's a bug, but if someone is on Channel A and I am on Channel B and I can't see that person on Channel A, besides not being able to see the person, I also can't hear the whisper she sent to Channel B, only that you will be able to hear the whisper of the person from Channel A to...
  8. X

    Stable version??

    Hello, what is the latest version that you will find more stable? Is version 1.4.14-beta14 stable? Thank you!
  9. X

    Pending Critical error in version 1.4.14-beta-7

    After upgrading to version 1.4.14-beta-7, the server doesn't connect anymore, I had to go back to beta-5.
  10. X

    Pending insufficient client permissions (Invalid permission failed: 0x0)

    This error occurs in the latest version 1.4.14-beta3. When switching from one channel to another, this error occurs, only the message below appears: insufficient client permissions (Invalid permission failed: 0x0)
  11. X

    Pending You already started you TeaSpeak server over teastart_autorestart.sh

    Does anyone know how to solve this problem? You already started you TeaSpeak server over teastart_autorestart.sh I tried to restart the machine and nothing, I tried to use the command "killall -9 TeaSpeakServer" and nothing. I am trying to start the server by "./teastart.sh start" and it...
  12. X

    Server Mount an image of TeaSpeak?

    Does anyone know how to mount a linux image with TeaSpeak already installed on it? I know of a company that sells TeaSpeak resale where it is automatically created after payment. Thank you!
  13. X

    Pending Editing by TeaClient!?!?

    Maybe it's a problem on my monitor, the resolution is too small, and the @WolverinDEV monitor should be a monitor at least 32 inches. It's very hard to make edits to placements because one text overlaps the other, some settings I can not click to modify. Is it possible to leave these windows...
  14. X

    Server New whisper test!

    The tests below were made with the following data: Server version: 1.3.16-2 (optimized) Users Online: 30 users 1) Without whisper the CPU stays between 0% and 2.6%: 2) With whisper the CPU stays between 4% and 7.5%: I noticed a very significant improvement over previous tests...
  15. X

    Completed Flood bug?

    I upgraded my test server to version 1.3.16-1 optimized for the purpose of verifying CPU performance with the whisper. When connecting the second bot sinusbot, I had the following error: That is, the bot is being banned by flood. I have already changed the "client_connect_limit:" and...
  16. X

    Completed Whisper Error (v1.3.14)_optimized

    This test was done on the server with 70 people online on the same port. Ram: 2GB CPU: 4xIntel(R) Core(TM) i7-4790K CPU @ 4.00GHz Without whiper general: With general whisper: With general whisper: This test was done on the server with 70 people online on the same port. Ram: 3GB CPU...
  17. X

    Completed Permissions Error

    Hello, I already configured a full TS to create the rooms and groups / permissions as default, but there is a very bad bug that I can not avoid, I delete the "b_virtualserver_modify_maxclients" permission from the "Server Admin" registry so that a simple " Server Admin "can not change the number...
  18. X

    Server Whisper with lag

    Hello, there is a problem or setting that has to do in TeaSpeak, because I have a problem, if more than 60 people log in and if someone speaks with the whisper only the voice start to hang, much lag, does anyone know why this happens? VPS data: 2xCore i7 4GHz, 2GB RAM.
  19. X

    Server TeaSpeak server could not start

    Error: Starting the TeaSpeak server TeaSpeak server could not start (PID == 0) What should I do when this error occurs?