• Be part of the TeaParty!
    Click here for more information

Search results

  1. yamano

    Completed Channels Description not applyed

    hi guys Anybody is facing this problem? If i try to insert a big description, the channel do not save the description... :( Regards
  2. yamano

    Completed SinusBot Problem after update 1.2.34b to 1.3.3b

    Hi Guys Sinusbot is working nice, but now the bot cant publish music description message in the channel everytime music changes... Sinusbot Log error: "2019-01-23T06:26:30+00:00 Could not send description command: HTTP returned an error: Timeout while waiting for callback; Code: 500; Message...
  3. yamano

    Outdated Priority Speaker Permission (cant remove this permission)

    I cant remove priority speaker to anybody.. Anybody with this problem? regards
  4. yamano

    Pending Connecting Problems since v1.2.30

    Hi guys I'm facing problems to connect to my teaspeak servers. Sometimes it connects well, sometimes not... Example: If i try to connect like 30 times, 20 times will fail! I'm using cloudflare and dns to connect to the server. any sugestions?
  5. yamano

    Completed TeaSpeak and SinusBot (Ram consumption)

    Hi I've 2 TeaSpeak different installations / dedicated machines. One with 2 SinusBot (musicbot) inside. Other without SinusBot. The Ram ot the first machine, with the SinusBot musicbots inside the teaspeak server is always ascending. The other teaspeak installation without SinusBot musicbots...
  6. yamano

    TeaSpeak Server Version "amd64_optimized"

    Hi Guys What is the difference between this version and normal version? Regards
  7. yamano

    No changelog to v1.2.27?

    3days after, no changelog...
  8. yamano

    Server Webinterface by Psychokiller

    Hi guys Anybody uses this panel? I can't configure :/ Giving this error: "TS3lib error: no TS3 service running - 0: no TS3 service running" If anybody can help, i'll be gratefull ;)
  9. yamano

    Completed IOS Teaspeak Server NoSound/NoMic

    Hi Guys Do not close this tread untill somebody give feedback pls This problem persists. My IOS Tea*Speak v3.2.2 friends cant talk / listen :( Android is working good... Abybody can test it? #Debian 9 x64 #Last TeaServer version
  10. yamano

    Completed File transfer server quota exceeded

    When users try to upload avatars, this is happening: <17:14:08> file transfer server quota exceeded <17:14:23> Transfer "avatar" reports: (could not open file transfer connection) Any solution? (I've all quotas without limits)
  11. yamano

    Completed SinusBot and Memory Fragmentation

    Hi guys I've been always testing the memory used by Teaspeak with and without SinusBot. I've 3 different machines: 1. TeaSpeak (50 users) without SinusBot 2. TeaSpeak (30 users) with 4 SinusBots 3. SinusBot The 1st machine is stable. The 2nd machine is always consuming more memory, and when i...
  12. yamano

    Completed IOS Teaspeak Server NoSound/NoMic

    Hi guys. My friends cant speak / hear anybody with IOS Tea*Speak client :/ Anybody with this kind of problem?
  13. yamano

    Completed Tea*Speak v3.2.1 (Android) not accepted

    Hi guys. Anybody knows if it is normal v3.2.1 (android) dont let us connect to the teaspeak server? (Same error as v3.2.2 from pc). "Could not validate license"
  14. yamano

    Completed Invisible Clients

    Sometimes my friends join my channel but i can see/hear them. The "invisible problem" persists ;) regards
  15. yamano

    OpenGamePanel Compatibility?

    Hi guys Anybody used Teaspeak with opengamepanel? I really want to configure teaspeak in this open source panel. Maybe anybody who understands about this panel can help me.... regards
  16. yamano

    Completed MusicBot Errors

    With .mbot yt link: "Got an error while trying to load next song: Could not resolve 'YouTube' provider!" With .mbot stream link: "Could not resolve FFMpeg provider!" FFMpeg is installed. Debian 9 x64 Anyone knows any kind of solution?
  17. yamano

    Completed Memory leak solved?

    Hi guys Maybe it was a mistake but my Teaspeak server keeps using to much memory, i think. Starting the server (4:00a.m.)= 200mb ram (55 users) Checking memory (24:00-18h later)= 850mb ram (90 users) With "Tea*Speak" server i remember it always consume between 150 and 250mb with same number of...
  18. yamano

    Completed Teaspeak Minimum Client Version not working!

    Hi guys I've trying to set the "Minimum Client Version" in yatqa, but it isn't working, even with the last 1.2.9b update. example: I set minimum client version to 3.1.9... but clients with 3.1.7 still can join without update :/ Something is not working correctly. Regards
  19. yamano

    Can i update teaspeak manually?

    Hi guys I've installed the teaspeak server v1.2.7b, and i want to update to v1.2.8b. Can i do it manually? (Like download the new config.yml and replace by the old one?) regards
  20. yamano

    No license or Non-profit License

    Hi guys I've a question/doubt. Sometimes my teaspeak server says "No license" and other times it says "Non-profit License". Any way to correct this and always appear "Non-profit license"? (Without going premium) regards