• Hey Guest, we're evolving the future of TeaSpeak.
    You're invited to join the discussion here!

Evaluated Cannot connect to Server [closed]

StaticDev

New member
Good afternoon,
I was made aware of TeaSpeak by a friend.
Among other things, he told me that it is possible to join through Tea*Speak itself, that is, through the normal Tea*Speak client. Nevertheless, when I try this, the following error comes up:
server version is too old for command

I have TeaSpeak freshly installed, and nothing set up. Can someone maybe help me?


With kind regards
StaticDev
 

yamano

TeaFanatic
Premium User
This is not a teaspeak server related problem.
Already explained by personal message ;)
 
Last edited: