• Be part of the TeaParty!
    Click here for more information

Cannot select the key to activate the microphone.

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Hmm okey?
In theory there should be a delay of 100ms which should prevent exactly this.
 

Herbalist

Active member
Workarround until this gets fixed is press the save button with your muse but dont release the mouse button then press Shift and release the mouse button.
other way is to go "AppData\Roaming\TeaClient\settings" edit "settings.global" with notepad and find "\\\"key_alt\\\":false,\\\"key_ctrl\\\":false,\\\"key_shift\\\":false,\\\"key_windows\\\":false,\\\"key_code\\\":\\\"MOUSE2\\\"
replace it with
"\\\"key_alt\\\":false,\\\"key_ctrl\\\":false,\\\"key_shift\\\":true,\\\"key_windows\\\":false"
hope this help you till this gets fixed
TeaClient :heart:
 

Vafin

Fanatic member
Workarround until this gets fixed is press the save button with your muse but dont release the mouse button then press Shift and release the mouse button.
other way is to go "AppData\Roaming\TeaClient\settings" edit "settings.global" with notepad and find "\\\"key_alt\\\":false,\\\"key_ctrl\\\":false,\\\"key_shift\\\":false,\\\"key_windows\\\":false,\\\"key_code\\\":\\\"MOUSE2\\\"
replace it with
"\\\"key_alt\\\":false,\\\"key_ctrl\\\":false,\\\"key_shift\\\":true,\\\"key_windows\\\":false"
hope this help you till this gets fixed
TeaClient :heart:
It works.
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Workarround until this gets fixed is press the save button with your muse but dont release the mouse button then press Shift and release the mouse button.
other way is to go "AppData\Roaming\TeaClient\settings" edit "settings.global" with notepad and find "\\\"key_alt\\\":false,\\\"key_ctrl\\\":false,\\\"key_shift\\\":false,\\\"key_windows\\\":false,\\\"key_code\\\":\\\"MOUSE2\\\"
replace it with
"\\\"key_alt\\\":false,\\\"key_ctrl\\\":false,\\\"key_shift\\\":true,\\\"key_windows\\\":false"
hope this help you till this gets fixed
TeaClient :heart:
HAHA FUnny thing, and yes it will be fixed asap :)

---- Automatically Merged Double Post ----

This issue should be fixed now (Just restart the client)
 
Last edited:

Vafin

Fanatic member
It doesn't work for me either.

---- Automatically Merged Double Post ----

By the way it is necessary to make the client cache cleanup button, as sometimes some functions appear only after clearing the cache.
 
Last edited:

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Except for your ugly opera theme (no offense :D) I'm dump :D
Restart the client now and it will work.