• Be part of the TeaParty!
    Click here for more information

Server Problem with Admin Server Query.

SANdry

Member
I ask for help - YaTQA does not see the Admin Server Query of the connected clients, it does not show the client via the web either. The fact is that my PHP BOT does not work through Guest SQ, but through Admin SQ. But sometimes (once every three days) the bot overflows with TS requests, or it cannot disconnect - and connects with a new one, respectively, I have many SQ connections on the server that slow down the TS server.

On the server version of TS - this bug does not depend. On TeamSpeak - PHP bot is working normally.

Version of my TeaSpeak: 1.2.34 (optimized)
 
Last edited:

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Upgrade tro 1.3.10-beta2 (Which is quite stable now). The issue's are fixed :)
As well I recommend to use the optimized version :)
 

lopas

Active member
Premium User
I ask for help - YaTQA does not see the Admin Server Query of the connected clients, it does not show the client via the web either. The fact is that my PHP BOT does not work through Guest SQ, but through Admin SQ. But sometimes (once every three days) the bot overflows with TS requests, or it cannot disconnect - and connects with a new one, respectively, I have many SQ connections on the server that slow down the TS server.

On the server version of TS - this bug does not depend. On TeamSpeak - PHP bot is working normally.

Version of my TeaSpeak: 1.2.34 (optimized)
You must give me a message to buy a protocol key
1024 slot
Price : 5$
 

SANdry

Member
Upgrade tro 1.3.10-beta2 (Which is quite stable now). The issue's are fixed :)
As well I recommend to use the optimized version :)
Thanks for the recommendation! ;) Updated to last.
Question:
№1. How to disable logging altogether (for 2 months logs accumulated at 12GB). In YaTQA, all logs are turned off, but they are still being formed ...
№2. I still do not see my bot in TS - logged in via AdminSQ .. Maybe I didn’t configure something?
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Thanks for the recommendation! ;) Updated to last.
Question:
№1. How to disable logging altogether (for 2 months logs accumulated at 12GB). In YaTQA, all logs are turned off, but they are still being formed ...
№2. I still do not see my bot in TS - logged in via AdminSQ .. Maybe I didn’t configure something?
Hey the YatQA log settings are obsolete.
There are some setting within the config.yml :)

Yes server query has the permission to join servers in God mode, which means that you're not in any channel. Remove the permission or exdcute the command 'join'