• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Be part of the TeaParty!
    Click here for more information

Server SinusBot didn't work

leonankou

Active member
#1
Hey, i don't know why but, we i restart my teaspeak server, i can connect 1 time Sinusbot, but after ive an error

2018-12-05T15:13:03+01:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.



Didn't you know why ? I'm bloked
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
#6
Is you server blacklisted or something like that?
Does the newest client version 3.1.12 or something like that is able to connect to you server
 
#11
018-12-08T16:18:04+01:00 Storing configuration.
2018-12-08T16:17:37+01:00 TSClient quit.
2018-12-08T16:17:37+01:00 Closed.
2018-12-08T16:17:37+01:00 TS>libpng warning: iCCP: known incorrect sRGB profile
2018-12-08T16:17:37+01:00 TS>QXcbIntegration: Cannot create platform OpenGL context, neither GLX nor EGL are enabled
2018-12-08T16:17:37+01:00 TS>QXcbIntegration: Cannot create platform OpenGL context, neither GLX nor EGL are enabled
2018-12-08T16:17:37+01:00 TS>QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
2018-12-08T16:17:36+01:00 TS |INFO | | |Statistics report: Not yet, next report on Mon Dec 24 18:03:25 2018
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI | |Last update check was: Tue Jan 1 00:00:01 2019
2018-12-08T16:17:36+01:00 TS |INFO |Bookmarks | |Collecting autoconnect bookmarks
2018-12-08T16:17:36+01:00 New connection status 0; Error 0
2018-12-08T16:17:36+01:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI |1 |Disconnected or forced to leave, want autoreconnect = 0
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI |1 |Connect status: Disconnected
2018-12-08T16:17:36+01:00 TS/ERR 2 e'not implemented' x'' r''
2018-12-08T16:17:36+01:00 New connection status 1; Error 0
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI |1 |Connect status: Connecting
2018-12-08T16:17:36+01:00 TS |DEVELOP |PktHandler | |Puzzle solve time: 0
2018-12-08T16:17:36+01:00 TS |INFO |PreProSpeex |1 |Speex version: 1.2rc1
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI |1 |Initiating connection: 51.75.127.190:9987
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI |1 |Connect to server: 51.75.127.190
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI | |ts3server: 51.75.127.190?port=9987&nickname=SinusBo&password=&channel=&channelpassword=
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI | |Using configuration location: /opt/sinusbot/data/ts3/9ac763ab-dad5-45f8-8782-ee6fadb0f249/834e2c0a-70ca-4534-b540-1da44cc73366/settings.db
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI | |Qt version: 5.6.1
2018-12-08T16:17:36+01:00 TS |INFO |ClientUI | |Failed to init text to speech engine
2018-12-08T16:17:36+01:00 TS |DEVELOP |ClientUI | |Notifications init: Soundpack path: /opt/sinusbot/teamspeak3-client/sound/nosounds
2018-12-08T16:17:36+01:00 TS |INFO | | |*** Time [INIT]: 206
2018-12-08T16:17:36+01:00 TS |INFO | | |*** Time [MAINWINDOW]: 206
2018-12-08T16:17:36+01:00 TS>ClientQueryPlugin: currentServerConnectionChanged 1 (0)
2018-12-08T16:17:36+01:00 TS |INFO | | |successfully downloaded revocation list for myteamspeak id
2018-12-08T16:17:36+01:00 TS |INFO | | |successfully downloaded revocation list for accounting
2018-12-08T16:17:36+01:00 TS |INFO |Query | |listening on 127.0.0.1:25639
2018-12-08T16:17:36+01:00 TS |INFO |Plugins | |Loading plugin: libclientquery_plugin_linux_amd64.so
2018-12-08T16:17:36+01:00 TS |INFO |Plugins | |Loading plugin: libsoundbot_plugin.so
2018-12-08T16:17:36+01:00 TS |INFO |Addons | |Checking for addon updates...
2018-12-08T16:17:35+01:00 TS |ERROR |RevocationListCache| |Failed to import revocation list from cache
2018-12-08T16:17:35+01:00 TS |INFO |ClientUI | |Unable to create an Open GL context.
2018-12-08T16:17:35+01:00 TS |ERROR |SoundBckndIntf| |libpulse.so.0: cannot open shared object file: No such file or directory
2018-12-08T16:17:35+01:00 TS |INFO | | |Using hardware aes
2018-12-08T16:17:35+01:00 TS |INFO | | |SystemInformation: Linux 3.16.0-6-amd64 #1 SMP Debian 3.16.57-2 (2018-07-14) x86_64 Binary: 64bit
2018-12-08T16:17:35+01:00 TS |INFO | | |TeamSpeak 3 Client 3.2.1 (2018-08-14 14:00:36)
2018-12-08T16:17:35+01:00 TS>DUMP defined! Dumpdir is: /opt/sinusbot/data/ts3/9ac763ab-dad5-45f8-8782-ee6fadb0f249/834e2c0a-70ca-4534-b540-1da44cc73366/crashdumps
2018-12-08T16:17:35+01:00 TS>Crashdump ENABLED, directory is: /opt/sinusbot/data/ts3/9ac763ab-dad5-45f8-8782-ee6fadb0f249/834e2c0a-70ca-4534-b540-1da44cc73366/crashdumps
2018-12-08T16:17:35+01:00 Starting instance ts3server://51.75.127.190?port=9987&nickname=SinusBo&password=&channel=&channelpassword=
2018-12-08T16:17:35+01:00 Could not insert into FileTransfer-Tableno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not delete from FileTransferno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not insert into FileTransfer-Tableno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not delete from FileTransferno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not insert into FileTransfer-Tableno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not delete from FileTransferno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not insert into FileTransfer-Tableno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not delete from FileTransferno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not insert into FileTransfer-Tableno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not delete from FileTransferno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not insert into FileTransfer-Tableno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not delete from FileTransferno such table: FileTransfer
2018-12-08T16:17:35+01:00 Could not create Notifications-Tabletable Notifications already exists
2018-12-08T16:17:35+01:00 Could not create WhisperReceive-Tabletable WhisperReceive already exists
2018-12-08T16:17:35+01:00 Could not create Chat-Tabletable Chat already exists
2018-12-08T16:17:35+01:00 About to run.
2018-12-08T16:17:35+01:00 Prespawn.
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
#12
Hmm okey...
There seems no reason for this behavior.
Could anybody else connect to your server which their bots?
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
#13
Could you send me your config.yml via pm?
I may have an idea.

Just as a question: Is the bot running on the same server as your server?