• Hey Guest, we're evolving the future of TeaSpeak.
    You're invited to join the discussion here!

Outdated [v1.1] Tea(m)Speak - WHMCS Server provisioning FREE Full Version with Music BOT

Status
Not open for further replies.

mertxgreen

Active member
Premium User
I bought it but it is still panding. I didn't understand. Anyone can help me pls ?

---- Automatically Merged Double Post ----

Anyone can help me pls ? @otalportista @Rennato @mkll11one
 
Last edited:

xDyego

Well-known member
Premium User
Soon I will test, use that version where I can only have up to php 7.0 and this module uses php 7.1+, I also have to see if my other modules are compatible with php 7.1+
 

BIOS

TeaSpeak Team
Staff member
TeaTeam
Premium User
Soon I will test, use that version where I can only have up to php 7.0 and this module uses php 7.1+, I also have to see if my other modules are compatible with php 7.1+
ITS the Base sourcecode so you can use any PHP Version
 

BIOS

TeaSpeak Team
Staff member
TeaTeam
Premium User
Free Version is Not compatible with whmcs 8.x. so you needs to pay the updated Version or Update IT by yourself
 

Pamonha

Well-known member
Premium User
I am experiencing an error return during the creation process.
I get the following error:

Code:
SQLSTATE [42S02]: Base table or view not found: 1146 Table 'database.database' doesn't exist (SQL: select * from `modwhmcs_teamspeak_settings` where` id` = 1 limit 1)
Any idea how to solve?
 

BIOS

TeaSpeak Team
Staff member
TeaTeam
Premium User
deactivate module. open database and delete all modwhmcs_teamspeak tables, and activate module again
 

Rennato

Well-known member
1614644152813.png
does anyone KNOW HOW TO FIX THIS?


It happens when I click on any of the buttons below
1614644206394.png
WHMCS: 7.7.1
PHP: 7.0
 

Pamonha

Well-known member
Premium User
for better elaboration in the solution, activate the error debugging mode in your whmcs.

go to Settings -> Others -> Show errors
 
Status
Not open for further replies.