Recent content by Bidi

  1. Bidi

    Nice guy and verry fast :D lovely + , license ok all ok working fantastic

    Nice guy and verry fast :D lovely + , license ok all ok working fantastic
  2. Bidi

    Couple of Questions about TeaSpeak&Tea*Speak

    Is there a way to do this true iptables ? or sompting instaled on the vps to block the country ? and witch country ? :) to avoid checking server
  3. Bidi

    Completed TeaSpeak and SinusBot (Ram consumption)

    I dont know what to say, i got an hosting company for 5 years and from testings we made me and all my colegs sinusbot is a truly pain in the *** regarding usage consuming. When you start it is all ok after 7 days massive load and usage. What teaspeak version do you use ? latest ? i had this...
  4. Bidi

    Completed TeaSpeak and SinusBot (Ram consumption)

    Ar you sure ? :) on this vps is only 1 sinusbot
  5. Bidi

    Completed TeaSpeak and SinusBot (Ram consumption)

    Long time ago when i was using Tea*Speak i had sompting like 20 Tea*Speak server each with sinusbot 2 instance, and to be onest, sinusbot is an resource eater, it eat truly a lot, 20 sinusbot on 24cpus server with 32gb ram was making the load on the server 20% truly disapoined of sinusbot...
  6. Bidi

    Evaluated All Servers CRASHING !!

    I says the token was allready used and the serveradmin password not working. i will test again to be sure but this happned to manny times now in the last 2-3 days with all new servers, i make again testings and let you know 100%
  7. Bidi

    Evaluated All Servers CRASHING !!

    Same here and now with the new update the token or admin pass not working on fresh new teaserver :(
  8. Bidi

    Completed yt-dl error on start

    Is there a way to fix it ? I dont understand when i made the vps for it i didnt had this problem, it work all working, i converted the vps into template to use it in case i need it only form tea and not start over to make it, and after just like this start getting same error widouth doing...
  9. Bidi

    Completed Strange codes when start teaspeak server

    Hello guys, in the last weeks i started to have problems, fresh new tea server when i start it i get this errors and i dont understand from where they ar. root@TS15307:/var/www/html# ./teastart_minimal.sh Time 22:14:41 date Nov 1 2018 [INFO] Setting up exception handler [INFO] Loading...
  10. Bidi

    Completed No Ping Response and Invalid Client ID

    This is not good at all
  11. Bidi

    Server MusicBot problem

    Hello, i have the same problem and i try somehow to fix it but i dont understand how. <12:42:45> "Im a music bot!": An error occurrent while trying to replay the next song! (Failed to initialize player. (Could not spawn new ffmpeg process. Message: Could not get metadata tag ())) I had...
  12. Bidi

    Completed No Ping Response and Invalid Client ID

    How much resource did you give ? cpus, ram ..etc
  13. Bidi

    Completed No Ping Response and Invalid Client ID

    Hello, I started to have this problem every 30 minutes, is there a way to fix this ?
  14. Bidi

    Completed Start automatically when my VPS is powered on

    Or use monit, yum install monit and edit /etc/monit.conf
  15. Bidi

    Completed Disable musicbots

    Hello, I had removed the b_client_music_create on fresh tea server from permissions.template and is ok not able to create the music bot but now i got a problem :) if i whant to add permision to create bot on permissions.template still not able to do the music bot, is there a way to do this ...