• Hey Guest, we're evolving the future of TeaSpeak.
    You're invited to join the discussion here!
General
Help Users
  • @ WolverinDEV:
    OPS: Just looked up the code, if the ignore max clients is set in the config these permissions are not tested at all
  • @ WolverinDEV:
    which disconnect message do the users get?
  • @ eduardoroeder:
    Maximum number of connections with the same identity exceeded.
  • @ WolverinDEV:
    @eduardoroeder, hmm can't be^^
  • @ eduardoroeder:
    the ignore is not set tho
  • @ WolverinDEV:
    "ignore_max_clone_permissions"?
  • @ WolverinDEV:
    set or not set
  • @ eduardoroeder:
    the ignore is not set tho -> not set
  • @ eduardoroeder:
    ignore_max_clone_permissions : 0
  • @ WolverinDEV:
    set it to 1 and it will be fine^^
    +1
  • @ WolverinDEV:
    and btw I bet you're still having the max clones permission set somewhere^^
  • @ WolverinDEV:
    Search the log for something like this: {} Disconnecting because there are already {} uid clones connected. (Allowed: {})
  • @ eduardoroeder:
    yea you are right, I didn't double check via the TeaClient (just to the 3rd party one lol)
  • @ yamano:
    I already told him to set it to 1. @eduardoroeder didnt worked? :unsure:
  • @ WolverinDEV:
    eduardoroeder said:
    yea you are right, I didn't double check via the TeaClient (just to the 3rd party one lol)
    😡
  • @ eduardoroeder:
    Just found that it is outside those 255 permissions compatible of the 3rd party one
  • @ yamano:
    xD
  • @ eduardoroeder:
    So it shows unset and then couldn't find it in any other groups
  • @ eduardoroeder:
    I was sure to check for the i_client_max_clones_ip via TS3 and YaTQA, but looks like i didn't search too deep xD
    +1
  • @ yamano:
    It happens xD
  • @ yamano:
    TeaProtocol key Licenses (1024 slots and all TS3/TS5 client versions compatibility), WHMCS licenses, etc. I'm the forum best seller, check my profile and clients feedback. Big discounts this week. Contact me by personal message ;)