• Hey Guest, we're evolving the future of TeaSpeak.
    You're invited to join the discussion here!

Connected error version client

shci

New member
Hello, I have a teaspeak 3.1.19 stable version in linux server.
Always users use 3.2 and 3.3 version tea*speak clients. But not connected my teaspeak server. If u How can I help you?
 

BIOS

TeaSpeak Team
Staff member
TeaTeam
Premium User
you need to use an protocol_key and the settings in config.yml
if you need one ask me i will resell it, or ask @yamano