• Hey Guest, we're evolving the future of TeaSpeak.
    You're invited to join the discussion here!

Server 400 User High CPU HELP

Thorin

New member
Merhaba sunucumda aynı kanalda 400 kişi konuşuyor fakat daha fazla GHZ tüketiyor ve ping paket kaybı oluyor. config.yml ayarlarını nasıl yapmalıyım? Yardım edebilir misin?


Hello, my server is also consuming more GHZ about 400 people and ping packets. How to main config.yml? can you help?
 
Last edited:

yamano

TeaSpeak Team
Staff member
TeaTeam
Please do not open multiple threads with the same information / reports.
Theres nothing you can do.
You can test with different teaspeak server versions, maybe it helps.
Try v1.4.21-beta-3, for example.
 

BIOS

TeaSpeak Team
Staff member
TeaTeam
Premium User
Please do not open multiple threads with the same information / reports.
Theres nothing you can do.
You can test with different teaspeak server versions, maybe it helps.
Try v1.4.21-beta-3, for example.
I have found that it is mostly the misconfiguration of the hosting provider. In several cases I have already experienced that either the CPU load is very high or the RAM is massive. Maybe we should publish a list of hosts where there are absolutely no problems with teaspeak.
 

Eyup

Active member
I have found that it is mostly the misconfiguration of the hosting provider. In several cases I have already experienced that either the CPU load is very high or the RAM is massive. Maybe we should publish a list of hosts where there are absolutely no problems with teaspeak.
You guys should try Turkish providers too (Or just a location). There is a lot of Turkish guys that using TeaSpeak.
 

BIOS

TeaSpeak Team
Staff member
TeaTeam
Premium User
You guys should try Turkish providers too (Or just a location). There is a lot of Turkish guys that using TeaSpeak.
to many turkish ppls uses teaspeak so he can share with there experiance with hosters
 

Thorin

New member
I changed the hosting I bought and switched to a different Turkish hosting. I bought a new machine. The hosting made all the adjustments by themselves. Currently, up to 600 users, there is still no problem. The average ping is 25 packet loss and 0.6%.

I thank https://datafex.com.tr/ hosting for solving my problem

@Eyup tavsiyen için teşekkür ederim farklı bir türk hostingi sorunumu tamamen çözdü
 

Eyup

Active member
I changed the hosting I bought and switched to a different Turkish hosting. I bought a new machine. The hosting made all the adjustments by themselves. Currently, up to 600 users, there is still no problem. The average ping is 25 packet loss and 0.6%.

I thank https://datafex.com.tr/ hosting for solving my problem

@Eyup tavsiyen için teşekkür ederim farklı bir türk hostingi sorunumu tamamen çözdü
Rica ederim. Bu arada türkçe değil ingilizce konuşmalısın, forumda sadece ingilizceye izin veriliyor. Ne kadar Türk olsak da yasak, dikkat edilmeli :), Anyways If you wan't you can share your hosting experiments with datafex at here;
 

Thorin

New member
I'm sorry, I didn't know that this is prohibited, I should review the forum rules, of course, I will give my opinion on the subject.
Rica ederim. Bu arada türkçe değil ingilizce konuşmalısın, forumda sadece ingilizceye izin veriliyor. Ne kadar Türk olsak da yasak, dikkat edilmeli :), Anyways If you wan't you can share your hosting experiments with datafex at here;