Information Import 3.1.10 or higher TS3 snapshots to TeaSpeak

WolverinDEV

TeaSpeak Team
Staff member
Administrator
It seems like you're not importing the correctly imported snapshot.
There should be a "hash=" parameter somewhere.
 

Musiker15

New member
Premium User
Ich habe einen Snapshot ohne Snapshot Rechte gemacht und dann bekomme ich auch den Fehler Expected "version=" at the beginning. Vermutlich eben weil keine Snapshot Rechte vorhanden sind nehme ich an. Der TS ist direkt bei einem Hoster gemietet und hat v.3.11.0 da bekomme ich keinen SSH Zugriff leider.
 

Musiker15

New member
Premium User
Achso, ne einfach direkt in den TeaSpeak server importieren ;)
Das klappt leider auch nicht ich bekomme folgenden Fehler:

---- Automatically Merged Double Post ----

Okay habe es hinbekommen. Der Fehler war, dass ich version=0 in eine neue Zeile geschrieben habe. Man muss das aber in die selbe Zeile mit Leerzeichen schreiben. Blöder Fehler aber gut danke dir :)
 
Last edited:

angelocrr

Well-known member
I have a little issue with a snapshot. The backup is correctly converted but if i try to restore the server it appears like a ''template''. No errors or something.
 

Kiwi

New member
So i had some problems with my 3.10.2 Tea*Speak Server Snapshot, the way i fixed it was to create a snapshot of the 3.10.2 put it on a brand new Tea*Speak with newest version and create a new snapshot from there and put it then in the converter, maybe it help someone!