Information Import 3.1.10 or higher TS3 snapshots to TeaSpeak

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Dear TeaSpeakers,
sadly TeaSpeak currently does not yet support ZLIB compression for server snapshots.
That's why we've created a snapshot converter for TS3 3.1.10+ snapshots, which decompresses the snapshot and brings it into TeaSpeak format.

Usage of the converter:
1. Upload the created snapshot


2. Convert the snapshot


3. Save the snapshot & Deploy it via YatQa


URL for the tool:
The tool could be found at: https://tools.teaspeak.de/snapshot-converter/
 

Herobr1ne

New member
Premium User
Mega gut. Vielen Dank. Es gibt aber noch fehler wie zum Beispiel das Sonderzeichen zu Chinesischen zeichen werden auch äöü geht nicht
╠═ Talk Raum 2
â â Talk Raum 2
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Kanste mir mal nen Snapshot mit denene geben?

---- Automatically Merged Double Post ----

Fixed in version 1.0.1 :)
 
Last edited:

max315

New member
for some reason it is not working at the moment
Problem 1: Missing | when i load the file
Problem 2: Failed to parse supplied base 64 snapshot data.
 
Last edited:

BIOS

TeaSpeak Team
Staff member
TeaTeam
Premium User
tested with Tea*Speak 3.12.0 Linux snapshot and get the message

Missing |.
 

xDyego

Well-known member
Premium User
Has how to convert ts3 version 3.0.13.8 to teaspeak?

---- Automatically Merged Double Post ----

tested with Tea*Speak 3.12.0 Linux snapshot and get the message

Missing |.
It gave the same problem here:
Missing |.
 
Last edited:

WolverinDEV

TeaSpeak Team
Staff member
Administrator
You do not need to "convert" the old snapshots.
You only need to convert the compressed new snapshots.

@BIOS gime that file for testing :)
 

leonankou

Active member
Premium User
Hey !

I try to convert, or to use a snapshot, came from a 3.12.1 Linux server.
Screenshot_2.png

You see a little part

Can you help me please ? :/