• Hey Guest, we're evolving the future of TeaSpeak.
    You're invited to join the discussion here!

Pending Push to talk not inehiring from groups/channels

eduardoroeder

Well-known member
Premium User
The permission "b_client_force_push_to_talk" works when you set it directly on a client, but it doesn't work when you have the permission on either a Server Group, Channel Group or a Channel Permission.




(its different channels because the client needed to use the War Channel xD 227 users, ping -> https://i.imgur.com/9ncquSz.png -> https://i.imgur.com/CePOFog.png)

---- Automatically Merged Double Post ----

On the third picture the user should have inerithed the persmission, but looks like this does not happens.
 
Last edited:

WolverinDEV

TeaSpeak Team
Staff member
Administrator
Dont use the TS3 permission editor as said so many times.
Because Tea*Speak has a bug in there so they dont support more than 255 permissions it wount work correctly.
Use TeaClient, TeaWeb or YatQa :)
 

eduardoroeder

Well-known member
Premium User
Even on YATqA those permissions are set. The images only show what inherits and what not(its not the permission editor, but the permission overview). YATqA reflects the same changes as well.

This permissions has been set via serverquery also, so nothing to do with the permission editting aswell.
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
This should actually be fixed btw.
Not explicitly but implicitly due to the permission system updates.
 

REDOSS

TeaSpeak Team
Staff member
TeaTeam
I will close this topic due to lack of activity.
As @WolverinDEV pointed out, the problem is probably solved.

@eduardoroeder If the problem still exists, create a new topic or contact me to open it.

// Closed