• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Be part of the TeaParty!
    Click here for more information

Information Snapshot help

Vini

Active member
#21
After the new teaspeak 1.2.24-beta-4 update I was able to create a snapshot with the following command

serversnapshotcreate version=0

And I've also been able to import this configuration to a teamspeak server normally, but it looks like the Server Admin Query job is reset on that teamspeak server that received the snapshot of a teaspeak server.
I try to access the server with YaTQA, but I get errors in all the permissions that a Server Admin Query could do before, follows a print below.

Detail that only happens on the server that has been retrieved with a snapshot of a teaspeak, other servers from other ports, the ServerAdmin Query job is functioning normally.

In this attached print, I tried to check the list of permissions that a Server Admin Query has on the server, but to no avail. This was done on the port where a snapshot created in teaspeak with the "serversnapshotcreate version=0" parameter was restored to a teamspeak server.
 

Attachments

WolverinDEV

TeaSpeak Team
Staff member
Administrator
#22
Hmm It seems like the snapshot overrides the admin query permissions on the target server.
Could you lookup the admin server query permissions on the target server?
Does the admin server query may have different groups?
 

ZeroCz

Well-known member
#23
Hello, I create snapshot with version 0 but still not working
Code:
error id=768 msg=invalid\schannelID
TeaSpeak -> TeamSpeak
 

WolverinDEV

TeaSpeak Team
Staff member
Administrator
#24
Hmm okey,
thats confusing, but I dont really know why.
I know that in basic stuff it works, but I've never really done advanced stuff (actiually its not officially supported, but I wanted to leave everybody their own decision if they want to use TeaSpeak and the ability to switch between them.)